Bug 136142 - Version 4.x is already stable
Version 4.x is already stable
Status: CLOSED DUPLICATE of bug 100517
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-18 06:53 EDT by Jan Kratochvil
Modified: 2013-07-02 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jan Kratochvil 2004-10-18 06:53:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
MySQL already provides fully stable MySQL-4.0. Red Hat supplies 3.x.

Version-Release number of selected component (if applicable):
3.23.58-13

Additional info:

MySQL-4.0 was already requested by:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=88437
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=89460
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=112856
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115640
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=115653

all these Bugs are now CLOSED.

MySQL provides PHP and FLOSS licenses exception for its GPL library:
http://www.mysql.com/company/legal/licensing/opensource-license.html

Please provide a clarification README file to mysql RPM packages
regarding the legal reasons why Red Hat cannot supply MySQL 4.0 (or 4.1).
Comment 1 Bill Nottingham 2004-10-18 12:59:35 EDT

*** This bug has been marked as a duplicate of 100517 ***
Comment 2 Tom Lane 2004-10-18 14:38:10 EDT
I would like nothing better than to drop 3.x and ship 4.x.  Our legal
department is however unsatisfied with MySQL AB's FLOSS exception, and
the ball is in their court.
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.