Bug 13620 - qt-GL failed dependency
Summary: qt-GL failed dependency
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: qt   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-09 13:08 UTC by Gene Czarcinski
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-09 13:08:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-09 13:08:41 UTC
Trying to install qt-GL, it failed dependency:
  /usr/X11R6/lib/libGL.so.1

Since Mesa provides /usr/lib/Mesa3/libGL.so.1

one package or ther other has been misconfigured.

Gene

Comment 1 Bernhard Rosenkraenzer 2000-07-10 19:48:50 UTC
Fixed in 2.1.1-7


Note You need to log in before you can comment on or make changes to this bug.