Bug 136217 - system-config-lvm: LV creation sizes incorrectly
Summary: system-config-lvm: LV creation sizes incorrectly
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm   
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Keywords:
: 136346 (view as bug list)
Depends On:
Blocks: 135876
TreeView+ depends on / blocked
 
Reported: 2004-10-18 19:13 UTC by Derek Anderson
Modified: 2009-04-16 23:10 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 14:16:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Anderson 2004-10-18 19:13:06 UTC
Description of problem:
Go to the Logical View of a VG and click "Create New Logical Volume".
 Enter a size in KB/MB/GB and create.  Check the size of the LV
against what you specified in the GUI.  They do not match.

Examples:
Specified 500K and got an LV of 512MB
Specified 0.1MB and got and LV of 100GB

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.1-2.4

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Derek Anderson 2004-10-19 13:08:03 UTC
*** Bug 136346 has been marked as a duplicate of this bug. ***

Comment 3 Derek Anderson 2004-10-25 17:16:16 UTC
Changing version to rhel4-beta2.

Comment 4 Jim Parsons 2004-10-26 21:45:21 UTC
Fixed with 0.9.3 version

Comment 5 Jay Turner 2004-11-02 14:16:08 UTC
Things look pretty solid with 0.9.6-1.0.


Note You need to log in before you can comment on or make changes to this bug.