Bug 136229 - postfix doesn't get its personal accounts, uses root!
postfix doesn't get its personal accounts, uses root!
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: postfix (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-18 15:44 EDT by Andrew Cagney
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-18 08:52:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Cagney 2004-10-18 15:44:30 EDT
postfix-2.1.5-2.1.ppc.rpm 100% |=========================| 3.0 MB    02:21
setup-2.5.36-1.noarch.rpm 100% |=========================|  30 kB    00:00
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
setup 100 % done 1/3
postfix 59 %warning: group postdrop does not exist - using root
warning: group postdrop does not exist - using root
postwarning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
warning: group postdrop does not exist - using root
warning: user postfix does not exist - using root
warning: user postfix does not exist - using root
postfix 100 % done 2/3
chown: `postfix': invalid user
Completing update for setup  - 3/3
Complete!
Comment 1 Thomas Woerner 2004-10-19 04:28:33 EDT
I can not reproduce this, installing postfix after removing the
postfix user and postdrop group works without any problems for me.
Can you please verify and debug the post-install of postfix?
Comment 2 Andrew Cagney 2004-10-20 11:42:57 EDT
Unfortunatly this occured with a scratch FC3test2 install.  The
chances of me performing another scratch to debug this are low :-(.

For reference, it was postfix-2.1.5-2.1
Comment 3 Thomas Woerner 2005-03-18 08:52:10 EST
I can not reproduce this problem at all. It does not happen for me with the old
and newer versions. Closing as NOT A BUG.

Note You need to log in before you can comment on or make changes to this bug.