Bug 136296 - Wrong BuildRequires: libxml-devel >= 2.5.4
Wrong BuildRequires: libxml-devel >= 2.5.4
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: planner (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 04:50 EDT by Leonid Kanter
Modified: 2009-12-09 01:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 09:50:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Leonid Kanter 2004-10-19 04:50:07 EDT
Description of problem:

Planner has wrong BuildRequires: libxml-devel >= 2.5.4. There is
libxml-devel-1.8.17-11 and libxml2-devel-2.6.14-1. Looks like it must be 
BuildRequires: libxml2-devel >= 2.5.4
Comment 1 Dan Williams 2004-10-22 09:50:10 EDT
should be fixed in rawhide, but it might not show up for a bit due to
the FC3 freeze

Note You need to log in before you can comment on or make changes to this bug.