Bug 136329 - rhgb should print a message informing the user it is starting
rhgb should print a message informing the user it is starting
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 07:26 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 10:23:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-19 07:26:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040929

Description of problem:
Most system services will show a message at boot when they are starting.
If the service does not start, the user can see what service is
causing the problem.

If rhgb cannot start, the user will see nothing more than "Configuring
kernel parameters".

Instead, a message "Starting rhgb" should be shown.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x

Additional info:
Comment 1 Need Real Name 2004-11-15 07:18:40 EST
Fixing this would cut down on some mailing list traffic.
Comment 2 Daniel Veillard 2004-11-30 10:23:06 EST
The problem was that rhgb/initscripts were deadlocking if X11
failed to start. An update of rhgb with the fix has been pushed
to rawhide and as an errata for Fedora Core 3. That's the real fix
to this problem.

Daniel 

Note You need to log in before you can comment on or make changes to this bug.