Bug 136394 - Fedora cannot find hard disk on installation from CD
Fedora cannot find hard disk on installation from CD
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 14:05 EDT by Richard Young
Modified: 2015-01-04 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-02 21:13:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Richard Young 2004-10-19 14:05:29 EDT
Description of problem:Installation - VFS: Cannot open root 
device "<NULL>"


Version-Release number of selected component (if applicable):


How reproducible:From downloaded iso image for FC3test3 
http://fedora.redhat.com/download/test.html
MD5 checksum on ISO image downloaded befor burning the CD matches the 
one the download page: 
FC3-test3-i386-disc1.iso (md5sum: bc4efae0c3db8f32820b5a779455d20f)

although it does not match the one included with the download image 
in the file:MD5SUM.i386

FC3-test3-i386-SRPMS-disc1.iso 5bd94b0a093250f9cfebf4f614eb2cd0

(there is a discrepancy in the downloaded mdgsum.i386 and the one on 
the download page.)

The cd was burned with Nero Ultra version 6.
This has been tried with the same results on three different pcs.
We have tried it formating the hard disk with fat, fat32, and 
unformatted with the same results.

The exact error message during the installation atempt is:
crc error
VFS: Cannot open root device "NULL" or unknown-block(8,3)
please append a correct "root=" boot option
Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-
block(8,3)

A boot with knoppix version 3.6 finds the hard drive and windows 2000 
will run on the system.

Steps to Reproduce:
1.Using AMD K6-400mhz 128mb ram with unformatted 10gb hard drive
2.boot from CD 1 of 4 of fedora3 test3 burned from iso image on 
download page above.
3.At boot prompt type "linux text" (or just wait for default boot)
  
Actual results:


Expected results:


Additional info:
Comment 1 Dave Jones 2005-07-15 15:03:48 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.
Comment 2 Dave Jones 2005-10-02 21:13:29 EDT
This bug has been automatically closed as part of a mass update.
It had been in NEEDINFO state since July 2005.
If this bug still exists in current errata kernels, please reopen this bug.

There are a large number of inactive bugs in the database, and this is the only
way to purge them.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.