Bug 136397 - HP2000C not correctly configured
HP2000C not correctly configured
Status: CLOSED DUPLICATE of bug 133647
Product: Fedora
Classification: Fedora
Component: system-config-printer (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-19 14:34 EDT by Kyrre Ness Sjøbæk
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-19 15:09:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kyrre Ness Sjøbæk 2004-10-19 14:34:45 EDT
Description of problem:
Of some strange reason, the HP 2000 C seems to be wrongly configured
by kudzu and system-config-printer. Creating it from localhost:631
interface works.

This is really a continuation of this bug report:
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=133647
Comment 1 Tim Waugh 2004-10-19 15:09:16 EDT
Please don't file duplicate bugs -- it just takes time away from fixing the bugs!

*** This bug has been marked as a duplicate of 133647 ***

Note You need to log in before you can comment on or make changes to this bug.