Bug 136400 - kernel crashes on HP dl380
Summary: kernel crashes on HP dl380
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-19 19:15 UTC by Cletus Welsch
Modified: 2015-01-04 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-29 07:58:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Cletus Welsch 2004-10-19 19:15:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; 
Q312461; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Get the following on FC3T2 & FC3T3

No Volume Groups Found
No Volume Groups Found
No Volume Groups Found
mount: error 2 mounting ext3
mount: error 2 mounting none
switchroot: mount failed:22
umount /initrd/dev failed: 2
Kernel panic - not syncing: Attempted to kill init!

If I take the default partitioning. Which uses 'lvm' fails.
Manual partitioning works.

This is using the 'cciss' onboard disk raid driver.
'linux rescue' works and I can get to /mnt/sysimage fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Take default partitioning on install
2.Fails everytime
3.
    

Additional info:

Comment 1 Dave Jones 2005-07-15 18:02:43 UTC
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.


Note You need to log in before you can comment on or make changes to this bug.