Bug 136434 - yum groupinstall "GNOME Desktop Environment" causes gdm failures
Summary: yum groupinstall "GNOME Desktop Environment" causes gdm failures
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-20 00:15 UTC by Andy Grover
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-22 15:59:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xsession-errors (1.87 KB, text/plain)
2004-10-20 00:17 UTC, Andy Grover
no flags Details

Description Andy Grover 2004-10-20 00:15:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041012
Firefox/0.10.1

Description of problem:
I'm not sure if this should be against yum, or gnome, or gdm or what.

Running rawhide, with KDE installed, logged in using gdm (the default.)

did yum groupinstall "GNOME Desktop Environment" to add Gnome support.

root login attempts now fail, including failsafe xsession.

startx works fine.

I created another user, and that user was able to login.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install rawhide without gnome
2. yum groupinstall "GNOME Desktop Environment"
3. Try to login (I was using root acct.) using any available desktop,
including failsafe
    

Actual Results:  message about the session closing before 10 seconds

Expected Results:  login

Additional info:

I'll attach my xsession log.

Comment 1 Andy Grover 2004-10-20 00:17:33 UTC
Created attachment 105477 [details]
xsession-errors

Comment 2 Andy Grover 2004-10-22 15:59:14 UTC
Hmmm, could not reproduce on another machine, deleting .Xauthority
made the problem go away. I have no idea why this bit me only after
the yum install.

Closing.


Note You need to log in before you can comment on or make changes to this bug.