Bug 13644 - fail on upgrade from RH6.1 to RH6.2
fail on upgrade from RH6.1 to RH6.2
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-07-10 11:10 EDT by mcremon
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-11-08 00:21:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mcremon 2000-07-10 11:10:07 EDT
I want to upgrade from RH 6.1 to 6.2.
my config :
CPU 486 and an SCSI board AHA1542 RAM 32Meg
 disk hda (Win95)
 disk sda (linux rh 6.1)
 disk sdb (fat16 with the new RH 6.2 files /RedHat/RPMS 

when I boot with the diskette (boot or boot-2000407)
after the disks are recognized

I have the message:
  error 2 reading header : success
  cpio failed on (null) : (internal)
  install exited abnormally received signal 11
  sending terminating signal -  done
  disabling swap ..
  umounting filesystems
 I have tried on others machines and other disk source , 
always the same message.
Comment 1 Michael Fulbright 2000-10-09 16:20:39 EDT
Have you tried 7.0?
Comment 2 Brent Fox 2000-11-08 00:21:09 EST
Closing bug due to inactivity.  Please reopen if the problem persists or if you
have more information.

Note You need to log in before you can comment on or make changes to this bug.