Bug 13644 - fail on upgrade from RH6.1 to RH6.2
Summary: fail on upgrade from RH6.1 to RH6.2
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 15:10 UTC by mcremon
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-08 05:21:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description mcremon 2000-07-10 15:10:07 UTC
I want to upgrade from RH 6.1 to 6.2.
my config :
CPU 486 and an SCSI board AHA1542 RAM 32Meg
 disk hda (Win95)
 disk sda (linux rh 6.1)
 disk sdb (fat16 with the new RH 6.2 files /RedHat/RPMS 
                                                  /base
                                                  /image)

when I boot with the diskette (boot or boot-2000407)
after the disks are recognized

I have the message:
  error 2 reading header : success
  cpio failed on (null) : (internal)
  install exited abnormally received signal 11
  sending terminating signal -  done
  disabling swap ..
  umounting filesystems
      /mnt/runtime
      /dev/pts
      /proc
 .......
 I have tried on others machines and other disk source , 
always the same message.

Comment 1 Michael Fulbright 2000-10-09 20:20:39 UTC
Have you tried 7.0?

Comment 2 Brent Fox 2000-11-08 05:21:09 UTC
Closing bug due to inactivity.  Please reopen if the problem persists or if you
have more information.


Note You need to log in before you can comment on or make changes to this bug.