Bug 13646 - selectProduct failure on query page
selectProduct failure on query page
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
: 18195 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-10 12:51 EDT by Jason Cooper
Modified: 2014-07-24 23:45 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 13:37:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason Cooper 2000-07-10 12:51:20 EDT
After logging in I attempt to query bugs. Trying to select a product
produces a javascript error:

JavaScript Error: http://bugzilla.redhat.com/bugzilla/query.cgi,
line 75:

selectProduct is not defined.

The form does not update as it used to with versions and packages. This was
working for me last week. 

Netscape Communicator 4.72, Java and Javascript enabled, cookies on (I
cleaned out previous bugzilla cookies before logging in). 

Jason
Comment 1 John Cagle 2000-07-10 13:31:30 EDT
I'm getting the same error using both NetScape 4.73 and Internet Explorer 5.0.  This bug reared its ugly head on 7/6 or 7/7...
Comment 2 David Lawrence 2000-07-10 13:37:01 EDT
This is a known issue. People were complaining alot of the sheer size of the
query.cgi page when all of the javascript is enabled. People with modem
connections were especially hit by this. So I am working on making some of the
javascript chooseable by the user. Some has not been converted to this new
method and is why you are receiving the mildly annoying error messages. To make
everything the way it was simply do:

http://bugzilla.redhat.com/bugzilla/query.cgi?jscript=1

I will finish this up in the next day or so.
Comment 3 Aleksey Nogin 2002-11-13 05:50:32 EST
*** Bug 18195 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.