Bug 136471 - Inconsistencies between manpages and binaries
Inconsistencies between manpages and binaries
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: netpbm (Show other bugs)
2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 07:19 EDT by Bert DeKnuydt
Modified: 2013-07-02 19:03 EDT (History)
1 user (show)

See Also:
Fixed In Version: 10.25-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-25 09:58:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bert DeKnuydt 2004-10-20 07:19:51 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:

Man pages for some pam-tools are installed, but not the binaries.

E.g.: there is a pamsumm manpage, but no equivalent binary.

Version-Release number of selected component (if applicable):
netpbm-progs-10.19-7

How reproducible:
Always

Steps to Reproduce:
1. rpm -ql netpbm-progs-10.19-7 | less
2.
3.
    

Actual Results:  You see some inconsistencies between what is
available in the manpages and what is available as binary.

Expected Results:  No inconsistencies.

Additional info:
Comment 1 Jindrich Novy 2004-10-25 09:58:20 EDT
Bert,

in the current netpbm release (10.25) I have found the following
conflicts:

pcdovtoppm
ppmsvgalib
vidtoppm

These man pages do not have their binary so I deleted them. Note that
I didn't delete pamsumm man page because the binary for it is present
in netpbm-10.25. Furthermore the man pages are now in troff format
instead of pure ASCII.

Thanks,
Jindrich

Note You need to log in before you can comment on or make changes to this bug.