Bug 136499 - RFE: all boolean query page
RFE: all boolean query page
Status: CLOSED UPSTREAM
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 11:48 EDT by Mike McLean
Modified: 2013-06-23 22:55 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-18 18:21:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McLean 2004-10-20 11:48:35 EDT
As long as we have multiple query pages, i think it would be really handy to
have one that was nothing but the boolean query bits.  Such a page would load
much faster without all those large selects.
Comment 1 David Lawrence 2008-08-18 18:21:27 EDT
We are short on resources and since we are now using upstream code this may be best filed upstream at bugzilla.mozilla.org.

Thanks
Dave

Note You need to log in before you can comment on or make changes to this bug.