Bug 136519 - "Fixed in version" can't be set
"Fixed in version" can't be set
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.18
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: Mike MacKenzie
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 13:53 EDT by Miloslav Trmač
Modified: 2007-04-18 13:14 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-23 00:46:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Miloslav Trmač 2004-10-20 13:53:56 EDT
User-Agent:       
Build Identifier: 

AFAICS there is no field in which I can enter the "Fixed in version" value
when closing a bug. There is only a non-editable "Fixed in version" field
together with other bug information.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Mike MacKenzie 2004-10-22 16:50:27 EDT
The fixed in field does seem to be missing in the current public beta of 2.18.
However, I have a version running with all the latest fixes in place and the
fixed in box does appear appropriately in the "Change Status" section near the
bottom
of the bug editing page.

I'm leaving this open for now.  When we get new updates in the public beta, I'll
look at this again and close if the behavior is fixed as I expect it will be.
Comment 2 David Lawrence 2004-10-23 00:46:44 EDT
Seems to be there and active. It is non-editable unless a resolution of RAWHIDE,
ERRATA, NEXTRELEASE, or CURRENTRELEASE is selected. Please reopen if it does not
work for you.

Note You need to log in before you can comment on or make changes to this bug.