Bug 136566 - Lost greek filename support when upgrading from fc2 to fc3t3!
Lost greek filename support when upgrading from fc2 to fc3t3!
Status: CLOSED DUPLICATE of bug 136564
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 18:19 EDT by George Kakos
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description George Kakos 2004-10-20 18:19:45 EDT
Description of problem:
I have fedora core 2 installed. I have 100% greek filename support and
all of my menus show pretty well in greek characters. A couple of days
ago i downloaded fedora core 3 test 3 dvd iso and upgraded. Everything
went fine except the fact that i lost my greek filename support. I've
doublechecked everything and my fstab and locale settings are the same
but no greek filename support.

My fstab is 

LABEL=/ / ext3 defaults 1 1
none /dev/pts devpts gid=5,mode=620 0 0
none /dev/shm tmpfs defaults 0 0
none /proc proc defaults 0 0
none /sys sysfs defaults 0 0
/dev/hda3 swap swap defaults 0 0
/dev/hda1 /home/george/mounted/WinXP ntfs ro,umask=0222
/dev/hda5 /home/george/mounted/GamesDVD vfat umask=0
/dev/hda7 /home/george/mounted/Essay vfat umask=0
/dev/hdb1 /home/george/mounted/MP3 vfat umask=0
/dev/hda6 /home/george/Games ext3 defaults
/dev/cdrom /mnt/cdrom iso9660 noauto,user,ro 0 0
/dev/cdrom1 /mnt/cdrom1 iso9660 noauto,user,ro 0 0
/dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0

and my locale is 

LANG=el_GR.UTF-8
LC_CTYPE="el_GR.UTF-8"
LC_NUMERIC="el_GR.UTF-8"
LC_TIME="el_GR.UTF-8"
LC_COLLATE="el_GR.UTF-8"
LC_MONETARY="el_GR.UTF-8"
LC_MESSAGES="el_GR.UTF-8"
LC_PAPER="el_GR.UTF-8"
LC_NAME="el_GR.UTF-8"
LC_ADDRESS="el_GR.UTF-8"
LC_TELEPHONE="el_GR.UTF-8"
LC_MEASUREMENT="el_GR.UTF-8"
LC_IDENTIFICATION="el_GR.UTF-8"
LC_ALL=

Those are the same in fedora core 2 (where greek filename support
works 100% fine) and fedora core3 test 3 ( where greek filename
support doesn't work. So the problem isn't there. Where could it be?

PS to make sure everything is ok i re-installed all of my fonts from
my winxp installation but with no luck.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Have a fedora core 2 installation
2.Upgrade to fedora core 3 test 3 
3. No greek filename support anymore
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-10-20 18:22:40 EDT

*** This bug has been marked as a duplicate of 136564 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:30 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.