This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 136590 - Add support for Logitech diNovo Keyboards
Add support for Logitech diNovo Keyboards
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-20 21:48 EDT by Habeeb J. Dihu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-15 11:12:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Patch to add diNovo support to XKB (2.41 KB, patch)
2004-10-20 21:49 EDT, Habeeb J. Dihu
no flags Details | Diff

  None (edit)
Description Habeeb J. Dihu 2004-10-20 21:48:24 EDT
This is just a patch to XKB to add support for the keyboard of the
Logitech diNovo Media Desktop -- a relatively newish and popular
Bluetooth-enabled keyboard/mouse/bluetooth solution.

I'll be pushing this upstream as well to the X.org folks.

Keep up the great work Mike!

-Habeeb J. Dihu <macgyver@tos.net>
Comment 1 Habeeb J. Dihu 2004-10-20 21:49:40 EDT
Created attachment 105572 [details]
Patch to add diNovo support to XKB
Comment 2 Mike A. Harris 2005-03-06 19:42:31 EST
Feature requests of this nature, can be filed in X.Org bugzilla
at:  http://bugs.freedesktop.org

Once you've filed your request at X.Org, it will be reviewed for
consideration in X.Org CVS, and will appear in a future release
of X.Org.  If you paste the URL here, we will track your request
in X.Org bugzilla.

Thanks in advance.
Comment 3 Mike A. Harris 2005-03-06 19:43:16 EST
Setting status to "NEEDINFO" and waiting for feature request
URL in X.Org bugzilla.
Comment 4 Mike A. Harris 2005-04-15 11:12:03 EDT
Once this is filed in X.Org bugzilla and included in X.Org CVS, it will
eventually get included in a future release of Fedora Core.  We wont apply
such patch until someone has submitted it to X.Org directly and it has
been committed to CVS.

Once that has happened, feel free to reopen this bug report if you'd like
us to track it's inclusion upstream.

Setting status to "WONTFIX" due to lack of feedback to our previous request.

Note You need to log in before you can comment on or make changes to this bug.