This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 136610 - mozila find is unusable
mozila find is unusable
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 03:01 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 04:23:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-21 03:01:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041012

Description of problem:
If I press Ctrl+F from Mozilla, the Find dialgoue should appear.
Instead, a window titled "Gecko" appears, with the error:

"XML Parsing Error: not well-formed. Location:
chrome://global/content/finddialog.xul
Line number 1, Column 1:
,,,p000B"

Where 000B is a unicode character that cannot be displayed.

$ rpm -q mozilla
mozilla-1.7.3-13


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
x
    

Additional info:
Comment 1 Need Real Name 2004-10-29 04:23:09 EDT
WFM

$ rpm -q mozilla
mozilla-1.7.3-17
Comment 2 Christopher Blizzard 2004-11-29 14:14:08 EST
Works for me.

Note You need to log in before you can comment on or make changes to this bug.