Bug 136622 - Calendar applet opens evolution at the wrong date
Calendar applet opens evolution at the wrong date
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-21 04:44 EDT by Ivan Gyurdiev
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 06:33:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Gyurdiev 2004-10-21 04:44:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041016
Firefox/0.10.1

Description of problem:
It opens evolution on the current date, which doesn't make much sense,
because I could have had a particular date selected, and about to file
tasks there... I do that all the time, and then I forget it opens evo.
to the current date every single time and I file the tasks
incorrectly. It's annoying.



Version-Release number of selected component (if applicable):
gnome-applets-2.8.0-5

How reproducible:
Always

Steps to Reproduce:
1. See summary

    

Additional info:
Comment 1 Marco Pesenti Gritti 2004-10-28 06:33:43 EDT
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=156681

Note You need to log in before you can comment on or make changes to this bug.