Bug 13663 - Dependencies Failure
Summary: Dependencies Failure
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: SVGATextMode (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-10 21:05 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-10 21:14:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-07-10 21:05:39 UTC
Issue: Redhat Beta 2 Dell precision WS-420 Dependencies Failure
 
After factory installation of redhat 6.2, I tried to upgrade to 7.0 beta 
2.  I was given the option to include dependencies, however it could not 
continue if i did include them.  I tried the upgrade without the 
dependency.  It did complete installation, but upon bootup the 
message "init:/lib/libc.so.6 version `GLIBC_2.2` not found. (required by 
init) and stopped boot up at that point.

Comment 1 Rogelio Noriega 2000-07-10 21:14:22 UTC
Hardware configuration for bug# 13663 was
40GB HD ATA 100
384 MB Memory rimms
Nvidia V770 vidio card
40X cdrom


Comment 2 Ngo Than 2000-07-10 21:24:35 UTC
Please boot beta2 from CD and do a upgrade. 


Comment 3 Rogelio Noriega 2000-07-25 02:20:30 UTC
Resovled not a bug


Note You need to log in before you can comment on or make changes to this bug.