Bug 13665 - Upgrade hangs on "Performing post install configuration"
Upgrade hangs on "Performing post install configuration"
Status: CLOSED DUPLICATE of bug 13568
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-10 17:51 EDT by Stephen Rasku
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-12 14:38:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen Rasku 2000-07-10 17:51:05 EDT
Upgrading from 6.2 to beta 3 hangs on "Performing post install
configuration..." for GUI upgrade.  I don't know if its relevant but it has
an ATI video card.
Comment 1 Stephen Rasku 2000-07-10 17:53:46 EDT
After rebooting to escape this hang, beta3 appears to be installed.  I don't
know if all the configuration was done, though.
Comment 2 Pekka Pietikäinen 2000-07-12 13:46:23 EDT
Probably the same bug as I had, the installer decided it found an inetdconvert,
except there was none (workstation, no xinetd), tried to run it, and failed thus
causing the installer to hang.
Comment 3 Brock Organ 2000-07-12 14:38:25 EDT
verified ... there is a traceback in VC1 with the runtime error

RuntimeError: /usr/sbin/inetdconvert can not be run

thanks for the report!
Comment 4 Brock Organ 2000-07-12 14:45:54 EDT

*** This bug has been marked as a duplicate of 13568 ***

Note You need to log in before you can comment on or make changes to this bug.