Bug 136701 - welcome message/privacy statement gone when you run rhn_register
welcome message/privacy statement gone when you run rhn_register
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Max Spevack
:
: 136791 (view as bug list)
Depends On:
Blocks: 123188
  Show dependency treegraph
 
Reported: 2004-10-21 15:42 EDT by Max Spevack
Modified: 2007-10-23 22:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-22 12:30:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Spevack 2004-10-21 15:42:14 EDT
Description of problem:
The Welcome Message and Privacy Statement screens need the latest text
-- currently just contain stubs.

This is in QA after the push.
Comment 1 Max Spevack 2004-10-22 09:42:39 EDT
*** Bug 136791 has been marked as a duplicate of this bug. ***
Comment 2 Mihai Ibanescu 2004-10-22 17:41:23 EDT
Fixed in 3.6.0-54 or newer.
Comment 3 Todd Warner 2004-10-28 15:05:36 EDT
ON_DEV/QA_READY --> ON_QA (webQA and RHN Sat ISO/package push complete)
Comment 4 Todd Warner 2004-10-28 15:52:25 EDT
ON_DEV/QA_READY --> ON_QA (webQA and RHN Sat ISO/package push complete) REALLY!
Comment 5 Max Spevack 2004-10-31 13:47:16 EST
Fixed.
Comment 6 Todd Warner 2005-03-22 12:30:07 EST
Mass move from PROD_READY to CLOSED:CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.