Bug 136742 - fix to navigation.inc to change URI for SELinux FAQ
Summary: fix to navigation.inc to change URI for SELinux FAQ
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: selinux-faq   
(Show other bugs)
Version: devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tammy Fox
QA Contact: Tammy Fox
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 01:53 UTC by Karsten Wade
Modified: 2007-04-18 17:14 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-27 14:28:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Changes URI for SElinux FAQ (988 bytes, patch)
2004-10-22 01:55 UTC, Karsten Wade
no flags Details | Diff

Description Karsten Wade 2004-10-22 01:53:53 UTC
Description of problem:

Since I don't have permissions to write to web/include/navigation.inc,
here is a patch that fixes the URI (and a spelling oddity).

There should be a new component for the Fedora website.  Had someone
ask me earlier who to assign such a bug to, and I'm sure it ended up
in Tammy's hands.

Comment 1 Karsten Wade 2004-10-22 01:55:09 UTC
Created attachment 105622 [details]
Changes URI for SElinux FAQ

Comment 2 Paul W. Frields 2005-11-27 14:28:54 UTC
This is currently working properly.  Closing.

BTW, this is common knowledge now, but for the purpose of archiving, Fedora
website problems should be logged under Fedora Infrastructure product.  The
Fedora Documentation product now has a 'fedora-websites' component but this
seems somewhat confusing since the FI component predates it.


Note You need to log in before you can comment on or make changes to this bug.