Bug 136788 - stickynotes_applet: Note sizes and positions are not saved between sessions
stickynotes_applet: Note sizes and positions are not saved between sessions
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
: 151862 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-22 08:07 EDT by Pavel Lisy
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-27 09:27:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Lisy 2004-10-22 08:07:39 EDT
Description of problem:
Make several sticky notes on desktop, logout with saving actual
settings, log in and all notes (in some cases only several of them)
change place (usualy to left up corner) and/or size.

Version-Release number of selected component (if applicable):
gnome-applets-2.8.0-5 {but it is long time problem)

How reproducible:
almost allways (In some cases it works, but in 1 of 10-20)

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Note sizes and positions are not saved between sessions

Expected results:
Note sizes and position are saved between sessions after saving
session on logout

Additional info:
Comment 1 Marco Pesenti Gritti 2004-10-27 09:27:40 EDT
UPSTREAM

http://bugzilla.gnome.org/show_bug.cgi?id=153269
Comment 2 Warren Togami 2005-03-22 23:24:31 EST
*** Bug 151862 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.