Bug 136890 - Add "Issue Trackers" id to View as a Bug List
Summary: Add "Issue Trackers" id to View as a Bug List
Status: CLOSED WORKSFORME
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: PnT DevOps Devs
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 144912 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-22 20:44 UTC by Jeff Needle
Modified: 2013-06-24 02:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-10 11:59:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Needle 2004-10-22 20:44:14 UTC
User-Agent:       
Build Identifier: 

In the new bugzilla, we have the ability to add Issue Tracker IDs to a bug.  Can
we have a way of displaying them when viewing a bug list (add to "Change
Columns" choices)?

Reproducible: Always
Steps to Reproduce:

Comment 1 Jeff Needle 2005-02-15 20:26:28 UTC
*** Bug 144912 has been marked as a duplicate of this bug. ***

Comment 2 Jeff Needle 2008-01-10 11:59:39 UTC
Closing as this has been in bugzilla for some time now.


Note You need to log in before you can comment on or make changes to this bug.