Bug 136912 - Evolution is terribly broken on Itanium
Evolution is terribly broken on Itanium
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
ia64 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On: 136913 136914 136915
Blocks: 135876 137080
  Show dependency treegraph
 
Reported: 2004-10-22 20:35 EDT by Chris Lee
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 20:06:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Lee 2004-10-22 20:35:31 EDT
This is a tracker for Evolution's brokenness on Itanium with Rawhide.
Comment 1 Chris Lee 2004-10-22 20:51:08 EDT
Updating summary as per dhm's request
Comment 2 Chris Lee 2004-10-25 14:06:39 EDT
Making this block the GNOME-broken-on-ia64 bug
Comment 3 Chris Lee 2004-10-25 15:42:23 EDT
Re-adding the blockers to this one
Comment 5 Dave Malcolm 2004-11-11 16:10:43 EST
This is a blocker for bug 137080 which in turn is a blocker for
RHEL4RCBlocker (bug 135876) - so it's in the blocker tree, if not the
blocker list.

I've built a package that fixes the various evolution-on-ia64 bugs
into dist-4E-HEAD (evolution-data-server-1.0.2-4); I'll close the
various bugs once it reaches dist-4E
Comment 6 Dave Malcolm 2004-11-15 20:06:41 EST
Closing this, since all of the dependent bugs are now fixed, with the
fixed package in the correct tree.

Note You need to log in before you can comment on or make changes to this bug.