Bug 136940 - no rescue CD for AMD64?
no rescue CD for AMD64?
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 12:48 EDT by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-01 22:02:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-10-23 12:48:22 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; rv:1.7.3)
Gecko/20041020 Firefox/0.10.1

Description of problem:
It seems like we don't create a rescue CD for AMD64, although rescue
mode works fine from the install CD.

Version-Release number of selected component (if applicable):
anaconda-10.1.0.0-1
Comment 1 Jeremy Katz 2004-10-24 18:07:56 EDT
Mostly because no one has written the script.
Comment 2 Jeremy Katz 2005-02-01 22:02:09 EST
clumens wrote the script

Note You need to log in before you can comment on or make changes to this bug.