This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 136943 - Konqueror throwing an error when trying to mount the root
Konqueror throwing an error when trying to mount the root
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Rockai
Ben Levenson
http://www.futzin.com/konquerorProb1.jpg
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 14:20 EDT by Mike
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 3.5.1-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-05 07:35:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screen shot described in initial report (140.58 KB, image/jpeg)
2004-10-23 14:21 EDT, Mike
no flags Details

  None (edit)
Description Mike 2004-10-23 14:20:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20041020

Description of problem:
I'm getting an error message from "kio_devices_mounthelper" when 
it's called from "konqueror."  It seems to be trying to mount the 
current "/" file system ?!?

Screen capture:

http://www.futzin.com/konquerorProb1.jpg



=============== /etc/fstab ====================
# This file is edited by fstab-sync - see 'man fstab-sync' for 
details
LABEL=/1      /             ext3    defaults        1 1
LABEL=/boot   /boot         ext3    defaults        1 2
none          /dev/pts      devpts  gid=5,mode=620  0 0
none          /dev/shm      tmpfs   defaults        0 0
none          /proc         proc    defaults        0 0
none          /sys          sysfs   defaults        0 0
/dev/hda7     swap          swap    defaults        0 0
/dev/hda10    swap          swap    defaults        0 0

/dev/hda8     /media/idedisk          ext3    
pamconsole,exec,noauto,managed 0 0

/dev/hda6     /media/idedisk1         ext3    
pamconsole,exec,noauto,managed 0 0

/dev/hda5     /media/idedisk2         ext3    
pamconsole,exec,noauto,managed 0 0

/dev/hda3     /media/idedisk3         ext3        
pamconsole,exec,noauto,managed 0 0

/dev/scd0     /media/cdrecorder       iso9660,udf 
pamconsole,ro,exec,noauto,managed 0 0

/dev/fd0      /media/floppy           auto    
pamconsole,exec,noauto,managed 0 0


============= /etc/mtab =================

/dev/hda9 / ext3 rw 0 0
none /proc proc rw 0 0
none /sys sysfs rw 0 0
none /dev/pts devpts rw,gid=5,mode=620 0 0
usbfs /proc/bus/usb usbfs rw 0 0
/dev/hda1 /boot ext3 rw 0 0
none /dev/shm tmpfs rw 0 0
none /proc/sys/fs/binfmt_misc binfmt_misc rw 0 0

Version-Release number of selected component (if applicable):
kdebase-3.3.0-8

How reproducible:
Always

Steps to Reproduce:
1. Open Konqueror
2. Select "Devices"
3. Select "/"
    

Actual Results:  Error message as shown

Expected Results:  No error message

Additional info:
Comment 1 Mike 2004-10-23 14:21:56 EDT
Created attachment 105694 [details]
Screen shot described in initial report
Comment 2 Petr Rockai 2006-05-05 07:35:05 EDT
In FC5, devices was replaced by "media" which no longer shows harddrive 
volumes at all. If it does it is a bug. If it gets confused by LABEL it is a 
bug too (like this was the case). If you encounter such problems in FC5, 
please reopen this bug (or report a new one).

Note You need to log in before you can comment on or make changes to this bug.