Bug 136946 - string not translated
string not translated
Status: CLOSED DUPLICATE of bug 133572
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-23 15:03 EDT by Florian Effenberger
Modified: 2014-03-16 22:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-29 18:59:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian Effenberger 2004-10-23 15:03:00 EDT
From Bugzilla Helper:
User-Agent: Opera/7.60 (Windows NT 5.1; U; de)

Description of problem:
The following string is not translated, at least not into de_DE:

Welcome to Fedora Core
Press 'I' for interactive startup

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Boot the system.

Additional info:
Comment 1 Peter van Egdom 2005-07-29 18:16:38 EDT
On the following URL this string appears to be translated :
http://carolina.mff.cuni.cz/%7Etrmac/fedora/translate/initscripts/de.po

Also, the following command (on Fedora Core release 4) :
strings /usr/share/locale/de/LC_MESSAGES/initscripts.mo |grep -i "um in den"

return the following output :
"cken Sie 'I', um in den interaktiven Start-Modus zu gelangen."

(the output looks scrambled on my screen, probably because of the German
Umlaut-character).

Does this bug still occur for you with Fedora Core release 4?
Comment 2 Peter van Egdom 2005-07-29 18:59:08 EDT
Hmm, this is probably a duplicate of bug 133572 (Some strings in initscripts are
not i18n).

*** This bug has been marked as a duplicate of 133572 ***

Note You need to log in before you can comment on or make changes to this bug.