Bug 13695 - Small glitch in German translation
Summary: Small glitch in German translation
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 10:18 UTC by jochen.scharrlach
Modified: 2014-03-17 02:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 10:18:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jochen.scharrlach 2000-07-11 10:18:22 UTC
The German app-default file /usr/X11R6/lib/X11/de/app-defaults/Netscape
contains a small glitch which causes the configuration editor display
"/builds/client/l10n_dev/temp/" instead of "Benutzername". The diff for the
corrected file looks like this:


6682c6682
< *MailServerInfo*form1*ServerUser.labelString: \
---
> *MailServerInfo*form1*ServerUser.labelString:
\/builds/client/l10n_dev/temp/


(this might get corrupted by this form)

The point is, that the filename at the end of the line is junk.

Comment 1 Bill Nottingham 2000-07-25 21:43:37 UTC
This will be fixed in netscape-4.74-2 - thanks for the report!


Note You need to log in before you can comment on or make changes to this bug.