Bug 136972 - No Evolution menu entry
No Evolution menu entry
Status: CLOSED DUPLICATE of bug 132050
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 11:22 EDT by Phil Schaffner
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Phil Schaffner 2004-10-24 11:22:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)
Gecko/20040922

Description of problem:
No menu entry for Evolution in KDE - development version installed on FC2.

Version-Release number of selected component (if applicable):
evolution-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1.Look for Evolution in KDE menu.
2.
3.
    

Actual Results:  No menu entry found.

Expected Results:  Menu entry should be shown.

Additional info:
Comment 1 Need Real Name 2004-10-24 15:31:44 EDT
Looks like a dupe of bug 132050.
Comment 2 Bill Nottingham 2004-10-25 17:39:24 EDT

*** This bug has been marked as a duplicate of 132050 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:06:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.