Bug 136984 - Bad: GConf2-2.6.0-7 breaks mozilla and firefox
Bad: GConf2-2.6.0-7 breaks mozilla and firefox
Status: CLOSED DUPLICATE of bug 141087
Product: Fedora
Classification: Fedora
Component: GConf2 (Show other bugs)
2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 15:25 EDT by Ariel Biener
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:06:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ariel Biener 2004-10-24 15:25:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
Oct 24 21:06:36 fireball gconfd (ariel-3317): starting (version
2.6.0), pid 3317 user 'ariel'
Oct 24 21:06:36 fireball gconfd (ariel-3317): Received signal 11,
dumping core. Please report a GConf bug.
Oct 24 21:10:47 fireball gconfd (root-3360): starting (version 2.6.0),
pid 3360 user 'root'
Oct 24 21:10:47 fireball gconfd (root-3360): Received signal 11,
dumping core. Please report a GConf bug.
Oct 24 21:11:41 fireball gconfd (root-3416): starting (version 2.6.0),
pid 3416 user 'root'
Oct 24 21:11:41 fireball gconfd (root-3416): Received signal 11,
dumping core. Please report a GConf bug.

After updating FC2 with the latest updates, the upgrade from
GConf2-2.6.0-4 to GConf2-2.6.0-7 breaks mozilla 1.7.2/1.7.3 and firefox
0.9.3/1.0PR.

Using strace for the browser process, it SIGSEGVs or SIGBUS due
to GConf2 crashing, see above entries from /var/log/messages,

Downgrading to GConf2-2.6.0-4 (original version in the release)
fixes this problem.

Version-Release number of selected component (if applicable):
GConf2-2.6.0-7

How reproducible:
Always

Steps to Reproduce:
1. Just upgrade the FC2 to latest GConf2 (up2date), and try
running mozilla or firefox.    

Actual Results:  Browser never fires up, GConfd crashes.

Expected Results:  Browser should start normally.

Additional info:
Comment 1 Mark McLoughlin 2004-12-14 13:00:33 EST
Likely to be a prelink issue. Did the problem since go away?

*** This bug has been marked as a duplicate of 141087 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:36 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.