Bug 13700 - Nvidia GeForce II RH 7.0 Beta 2
Summary: Nvidia GeForce II RH 7.0 Beta 2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
: 13723 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 12:05 UTC by Rogelio Noriega
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 23:37:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rogelio Noriega 2000-07-11 12:05:19 UTC
Configuration:
Asteroid 620MT: 933Mhz x2, 8x256MB RAM(2GB), 18GB x 2 SCSI Hdd  using NSF 
RH7.0 Beta 2

2) Nvidia GForce II 32 meg failed did not install natively and would not 
accept any drivers from RedHat 7.0.Beta 2

Comment 1 Mick Tantasirikorn 2000-07-11 16:44:35 UTC
*** Bug 13723 has been marked as a duplicate of this bug. ***

Comment 2 Trond Eivind Glomsrxd 2000-07-12 17:05:43 UTC
This card is not supported yet by XFree.

Comment 3 Rogelio Noriega 2000-07-31 22:31:57 UTC
Works using XFree86, but if Xconfigurator is ran system gets a core dump.

Comment 4 Bill Nottingham 2000-07-31 23:03:42 UTC
When and how? (i.e., does Xconfiguator core dump, or
does X core dump after it's configured with Xconfigurator?

Comment 5 Matt Wilson 2000-07-31 23:37:57 UTC
reassigned to teg


Comment 6 Trond Eivind Glomsrxd 2000-08-01 15:18:56 UTC
Verified and fixed in CVS.

Comment 7 Rogelio Noriega 2000-08-07 20:21:49 UTC
New RPM Xconfigurator-4.3.40-1.i386.rpm fixed problem.

Comment 8 Rogelio Noriega 2000-08-07 20:24:01 UTC
New RPM Xconfigurator-4.3.40-1.i386.rpm fixed problem seems to have fixed prob 
with video.


Note You need to log in before you can comment on or make changes to this bug.