Bug 137002 - RFE: Support drag & drop additions to library
RFE: Support drag & drop additions to library
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-24 22:48 EDT by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-25 16:11:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2004-10-24 22:48:49 EDT
You can't drag & drop individual files onto the rhythmbox Library
window to add them to the library, you have to "import folder".
Comment 1 Colin Walters 2004-10-25 16:11:49 EDT
You can drag them to the Library source.  Supporting drag and drop to the main
treeview along with its own internal drag and drop isn't really possible still
AFAIK.  I need to file a GTK+ bug since I can't find one, but here's the rb one:

http://bugzilla.gnome.org/show_bug.cgi?id=139646

Note You need to log in before you can comment on or make changes to this bug.