Bug 137015 - gnome-nettool port scan does not work on computers outside lan
gnome-nettool port scan does not work on computers outside lan
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-nettool (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
http://www.fedoraforum.org/forum/show...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 02:46 EDT by superbnerd
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-15 04:22:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description superbnerd 2004-10-25 02:46:34 EDT
Description of problem:
I have been testing fc3t3 and have come across what appears to be
another bug, but I would like some to confirm it. I have tried all the
tools in the gnome-nettool, Main Menu > System Tools > Network Tools,
and think thier is a problem with the port scanning tool.

It is only able to scan the ports of computers in my network. Any
thing out of the 192.168.1.* just keep attempting to scan without any
results. I have tried it on srevers I knew had open ports, but nothing
is ever returned.

Version-Release number of selected component (if applicable):
Gnome gnome-nettool 0.99.3

How reproducible:
Everytime

Steps to Reproduce:
1. Start gnome-nettool
2. Do a port scan on any address not in you lan
3. Don't get any results
  
Actual results:
Nothing returned

Expected results:
Numerous ports returned.

Additional info:
I have tested this on servers I know have open ports. It worked when I
used nmap on fc2, so it shouldn't be an ISP problem.
Comment 1 Mark McLoughlin 2004-11-15 04:22:19 EST
Moving upstream:

  http://bugzilla.gnome.org/show_bug.cgi?id=158351

Please CC yourself on the upstream bug - the maintainers will probably
have more questions to ask before they can resolve the issue.

Note You need to log in before you can comment on or make changes to this bug.