Bug 13702 - Problems with gui based install
Summary: Problems with gui based install
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard: Winston beta5
Keywords:
: 14044 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-11 12:18 UTC by Ed Thibeault
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 14:53:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Thibeault 2000-07-11 12:18:00 UTC
Probelms with beta3 install. With a cirrus driver the configuration screen 
is not legable with the gui based install.

Comment 1 Ed Thibeault 2000-07-11 12:28:26 UTC
This problem occurs with the following hardware -

- Cirrus Logic GD544x adapter with 2 MB
- Generic Multisync monitor

Comment 2 Glen Foster 2000-07-18 20:12:48 UTC
This defect is considered MUST-FIX for Winston Beta-5


Comment 3 Erik Troan 2000-07-21 20:04:47 UTC
*** Bug 14044 has been marked as a duplicate of this bug. ***

Comment 4 Glen Foster 2000-07-21 20:24:15 UTC
Does this defect still exist with (on) Winston beta-4?

Comment 5 Ed Thibeault 2000-07-22 00:33:41 UTC
I will down load beta 4 and see if this is the case.

Comment 6 Preston Brown 2000-07-25 14:30:24 UTC
Did you test this with beta 4?

Comment 7 Ed Thibeault 2000-07-25 14:53:08 UTC
This does apper to be corrected in Beta4 build


Note You need to log in before you can comment on or make changes to this bug.