Bug 13702 - Problems with gui based install
Problems with gui based install
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.1
i686 Linux
high Severity medium
: ---
: ---
Assigned To: Preston Brown
Winston beta5
:
: 14044 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 08:18 EDT by Ed Thibeault
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-25 10:53:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ed Thibeault 2000-07-11 08:18:00 EDT
Probelms with beta3 install. With a cirrus driver the configuration screen 
is not legable with the gui based install.
Comment 1 Ed Thibeault 2000-07-11 08:28:26 EDT
This problem occurs with the following hardware -

- Cirrus Logic GD544x adapter with 2 MB
- Generic Multisync monitor
Comment 2 Glen Foster 2000-07-18 16:12:48 EDT
This defect is considered MUST-FIX for Winston Beta-5
Comment 3 Erik Troan 2000-07-21 16:04:47 EDT
*** Bug 14044 has been marked as a duplicate of this bug. ***
Comment 4 Glen Foster 2000-07-21 16:24:15 EDT
Does this defect still exist with (on) Winston beta-4?
Comment 5 Ed Thibeault 2000-07-21 20:33:41 EDT
I will down load beta 4 and see if this is the case.
Comment 6 Preston Brown 2000-07-25 10:30:24 EDT
Did you test this with beta 4?
Comment 7 Ed Thibeault 2000-07-25 10:53:08 EDT
This does apper to be corrected in Beta4 build

Note You need to log in before you can comment on or make changes to this bug.