Bug 137039 - totem-video-thumbnailer missing
totem-video-thumbnailer missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: totem (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 10:44 EDT by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 17:53:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-25 10:44:42 EDT
User-Agent:       
Build Identifier: 

totem-video-thumbnailer is missing from the totem package.

$ man totem
[snip]
SEE ALSO
       totem-video-thumbnailer(1), xine(1)

Reproducible: Always
Steps to Reproduce:
x
Comment 1 Colin Walters 2004-10-26 14:58:29 EDT
Alex - why is this being removed now?
rm -f $RPM_BUILD_ROOT%{_bindir}/%{name}-video-thumbnailer
Comment 2 Alexander Larsson 2004-10-27 03:46:05 EDT
a) Because it didn't use to work with gstreamer (it might now)

b) Because it conflicts with the thumbnailer in nautilus-media. That
one uses gstreamer too anyway, so unless you build totem with xine the
gstreamer one is totally useless. 

Note that the property page is removed from totem for the same (b)
reason. I find nautilus-media a better place for these functions, I
don't want that sort of core filemanager behaviour to depend on if or
what video player you installed.
Comment 3 Need Real Name 2004-10-27 10:41:23 EDT
If this is all still the case, the help page(s) for totem will need to be
updated too.

"Totem Movie Player also comes with additional functionalities such as:
 * Video thumbnailer for GNOME.
 * Webcam utility.
 * Nautilus properties tab."

Note You need to log in before you can comment on or make changes to this bug.