Bug 137045 - Need db >= 4.1.25 on AS2.1 for jabberd
Need db >= 4.1.25 on AS2.1 for jabberd
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: db4 (Show other bugs)
2.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-25 11:30 EDT by Mihai Ibanescu
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-14 09:17:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mihai Ibanescu 2004-10-25 11:30:52 EDT
In order to compile jabberd one needs Berkeley DB >= 4.1.25
It would be nice to have a db42 package on AS2.1
Comment 1 Suzanne Hillman 2004-10-26 12:08:35 EDT
Internal RFE bug #137186 entered; will be considered for future releases.

Note You need to log in before you can comment on or make changes to this bug.