Bug 137052 - Remove Selected LV(s): Fails, needs full path to LV
Summary: Remove Selected LV(s): Fails, needs full path to LV
Status: CLOSED DUPLICATE of bug 137292
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 135876
TreeView+ depends on / blocked
 
Reported: 2004-10-25 15:57 UTC by Derek Anderson
Modified: 2009-04-16 23:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Anderson 2004-10-25 15:57:43 UTC
Description of problem:
Create an LV named "MyLV" in VG "MyVG" and view it from the "MyVG
Logical View".  On the right select MyLV and click "Remove Selected
Logical Volume(s)".  Answer "Yes", you are quite certain you want to
do this.  Get error:

lvremove command failed. Command attempted: "/usr/sbin/lvremove
--force MyLV".

This needs the full path to the LV, e.g. /dev/MyVG/MyLV.

If you go down the tree one more level and click "Remove Logical
Volume" it works correctly.

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.1-2.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Parsons 2004-11-10 04:55:08 UTC
Duplicate of 137292, which I closed first :/
Fixed @ 0.9.8-1.0

Comment 2 Derek Anderson 2004-11-11 17:46:11 UTC

*** This bug has been marked as a duplicate of 137292 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:06:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.