Bug 137059 - /etc/httpd/conf.d/htdig.conf included in RHEL2.1
Summary: /etc/httpd/conf.d/htdig.conf included in RHEL2.1
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: htdig (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Adam Tkac
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-25 16:41 UTC by Joe Orton
Modified: 2013-04-30 23:33 UTC (History)
1 user (show)

Fixed In Version: 3.2.0b5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-31 08:40:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2004-10-25 16:41:53 UTC
# rpm -qf /etc/httpd/conf.d/htdig.conf
htdig-web-3.1.6-1.AS21.1

if there are future htdig updates for RHEL2.1 there is no point in
including this file since conf.d/*.conf are not picked up
automatically until RHEL3.

# rpm -qf /etc/httpd/conf.d
file /etc/httpd/conf.d is not owned by any package

and it creates orphaned directories.

Comment 1 Phil Knirsch 2004-12-23 14:39:37 UTC
OK, noted.

Read ya, Phil


Note You need to log in before you can comment on or make changes to this bug.