Bug 137087 - Serial install fails because of anaconda display errors on IBM JS20 blade
Summary: Serial install fails because of anaconda display errors on IBM JS20 blade
Status: CLOSED DUPLICATE of bug 130917
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 4.0
Hardware: powerpc Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-25 18:52 UTC by Joel Becker
Modified: 2007-11-30 22:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-26 13:03:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joel Becker 2004-10-25 18:52:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040928 Firefox/0.9.3

Description of problem:
I have an IBM Blade Center with JS20 ppc64 (PPC970) blades.  I've
installed RHEL3U2, SLES8SP3, and SLES9 on these blades.  To install,
one uses the serial console via the management interface.

When installing RHEL4B1, anaconda fails to display correctly.  It will
display maybe the title bar and the top of the frame for a given
screen, but none of the other text.  Hitting ^L sometimes gives more
text, but never all of it.  TABing around doesn't help, either.  There
is simply not enough information on the screen to continue.  I expect
anaconda to draw itself completely.

I've tried this from multiple machines, both in Xterms and on Linux
text consoles, on different networks and on the identical lab network.
 I even tried accessing the serial console from another blade in the
Blade Center.  No dice.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put RHEL4B1 CD into the Blade Center
2.Connect to the install node's serial console
3.Boot the node.
4.See the CD boot the kernel
5.See anaconda not work
    

Additional info:

Comment 1 James Laska 2004-10-26 13:03:30 UTC
I believe this is a duplicate of bug#130917 and is fixed in the current
released.  Please re-open this issue if you are experiencing this problem on
code after RHEL4-Beta1.

*** This bug has been marked as a duplicate of 130917 ***

Comment 2 Joel Becker 2004-10-26 17:59:41 UTC
I concur.  This is a duplicate.


Note You need to log in before you can comment on or make changes to this bug.