Bug 137111 - vgextend dialog: size factor (KB,MB,GB) not displayed
Summary: vgextend dialog: size factor (KB,MB,GB) not displayed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: system-config-lvm (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: All Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Jim Parsons
QA Contact: Jim Parsons
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-25 20:21 UTC by Derek Anderson
Modified: 2009-04-16 23:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-12 16:06:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Anderson 2004-10-25 20:21:26 UTC
Description of problem:
Select a Physical View of a Volume Group and click "Extend Volume
Group".  The size of the available Disk Entities does not include
whether they are in KB,MB,GB,TB.  Looks like they are all in GB.

On my test system the local partitions (hda2 and hda3) show 6 points
of precision after the decimal point while the sdX partitions show 2
after the decimal.  6 may be a little excessive.

One last note on this dialog, the title is "dialog1".

Version-Release number of selected component (if applicable):
system-config-lvm-0.9.1-2.5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jim Parsons 2004-11-11 23:38:13 UTC
Fixed @ 0.9.9-1.0

Comment 2 Derek Anderson 2004-11-12 16:06:40 UTC
All three points of the bug verified in system-config-lvm-0.9.9-1.0.


Note You need to log in before you can comment on or make changes to this bug.