Bug 137152 - please incluce intio uw9100 module
Summary: please incluce intio uw9100 module
Status: CLOSED DUPLICATE of bug 137153
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-26 09:35 UTC by Sascha
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:06:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sascha 2004-10-26 09:35:35 UTC
Description of problem:

the module for initio-9100 based scsi controllers is marked as BROKEN
in the kernel, and thus the module is not included in the distributed
rpm. However, at least for me, the initio module works just fine if I
recompile the kernel-sourcecode with the module included (by the way,
what happened to the kernel-sourcecode rpm, I couldn't find them for
devel).

strange enough, according to the 2.6.9 changelog the upstream kernel
already has it: "don't mark the initio 9100 driver broken"

and I found at least one other report that the module works:
http://lkml.org/lkml/2004/9/22/155

Version-Release number of selected component (if applicable):
2.6.9-1.640

Comment 1 Sascha 2004-10-26 09:39:48 UTC

*** This bug has been marked as a duplicate of 137153 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:06:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.