Bug 137153 - please include intio uw9100 module
please include intio uw9100 module
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
: 137152 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 05:35 EDT by Sascha
Modified: 2015-01-04 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-02 22:38:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sascha 2004-10-26 05:35:41 EDT
Description of problem:

the module for initio-9100 based scsi controllers is marked as BROKEN
in the kernel, and thus the module is not included in the distributed
rpm. However, at least for me, the initio module works just fine if I
recompile the kernel-sourcecode with the module included (by the way,
what happened to the kernel-sourcecode rpm, I couldn't find them for
devel).

strange enough, according to the 2.6.9 changelog the upstream kernel
already has it: "don't mark the initio 9100 driver broken"

and I found at least one other report that the module works:
http://lkml.org/lkml/2004/9/22/155

Version-Release number of selected component (if applicable):
2.6.9-1.640
Comment 1 Sascha 2004-10-26 05:39:56 EDT
*** Bug 137152 has been marked as a duplicate of this bug. ***
Comment 2 Dave Jones 2004-10-26 18:44:27 EDT
enabled for next kernel build.

Note You need to log in before you can comment on or make changes to this bug.