Bug 137155 - No Korean translation message in menu relative with evolution-connector.
No Korean translation message in menu relative with evolution-connector.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: evolution-connector (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 07:06 EDT by sangu
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 14:47:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2004-10-26 07:06:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041020
Firefox/0.10.1

Description of problem:
No Korean translation message in menu relative with evolution-connector.

http://l10n-status.gnome.org/gnome-2.8/ko/desktop/index.html
evolution-exchange  	evolution-exchange/po  	gnome-2-8  	304  
100.00  	0  	0.00  	0  	0.00

$rpm -ql evolution-connector | grep ko
/usr/share/locale/ko/LC_MESSAGES/ximian-connector-2.0.mo


Version-Release number of selected component (if applicable):
evolution-connector-2.0.2-1

How reproducible:
Always

Steps to Reproduce:
1. No Korean translation message in menu relative with
evolution-connector.
2.
3.
    

Additional info:
Comment 1 Dave Malcolm 2005-08-22 21:12:56 EDT
Thanks for this bug report, and I'm sorry that it's gone for so long without
activity.

I'm afraid that I don't understand this report.  Are you still seeing this
problem?  Please can you rephrase the bug report, and try to give the "Expected
Results" and "Actual Results" that you see.  Thank you.

Comment 2 sangu 2005-08-26 02:41:45 EDT
Because of using rawhide, I don't know whether this bug become fixed or not. Sorry.

And connector menu and button don't appear in evolution/evolution-connector 2.3.8.

$ ps ax | grep exchange
 3707 ?        Sl     0:00 /usr/libexec/evolution/2.4/evolution-exchange-storage
--oaf-activate-iid=OAFIID:GNOME_Evolution_Exchange_Component_Factory:2.4
--oaf-ior-fd=57
Comment 3 Dave Malcolm 2005-08-26 14:47:14 EDT
There is no longer an "Exchange" button in the bottom-left corner of the
display.  This is an intentional upstream change in 2.3.*

I am sorry but I still don't fully understand what the original bug report was
about.

I am going to mark this bug as fixed in rawhide.

Please feel free to reopen it if you are still encountering problems with the
Korean translation of Evolution.


Note You need to log in before you can comment on or make changes to this bug.