Bug 137243 - Print too small in rhel-ig-s390(EN)-Print-RHI (2004-09-24T13:10)
Print too small in rhel-ig-s390(EN)-Print-RHI (2004-09-24T13:10)
Status: CLOSED DEFERRED
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: rhel-ig-s390 (Show other bugs)
4.0
s390 Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-26 17:59 EDT by Jim Sibley
Modified: 2014-08-04 18:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 11:22:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Sibley 2004-10-26 17:59:37 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b)
Gecko/20040421

Description of problem:
Print is too small to read easily in the Redhat Installation Gide for
the IBM@S390 and IBM eServer zSeries Architecture. It should be a few
points larger to be more readable.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Read Manual
2.
3.
    

Actual Results:  Type is abnormally small.

Expected Results:  Type font should be a few points larger (looks like
8 point, should be 10 or 12 point?)

Additional info:
Comment 1 Sandra Moore 2004-10-27 10:38:11 EDT
Reassigning to stylesheets technical lead.
Comment 2 John Ha 2004-10-28 11:22:05 EDT
Unfortunately, due to page count restrictions and stringent
deliverable requirements, we cannot fulfill your request for this
release. However, we will introduce this issue in upcoming product
documentation planning meetings.

Thank you very much for your request. We appreciate the feedback and
will try to incorporate it in future releases.
Comment 3 Jim Sibley 2004-10-28 12:08:37 EDT
You could get it down to one page if you use small enough print, but 
this seems to be a bit absurd. The book is virtually useless when you 
print it and try to read it with the font size you are using. I don't 
see where the number of pages should be a restriction!
Comment 4 Jim Sibley 2004-10-28 12:11:22 EDT
I don't see where the page count should be a restriction. You could 
get it down to one page if you used a font small enough, but it would 
be pretty useless. As it stands now, the font size is so small that 
it is difficult to read when you print the PDF. There's a reason that 
books use a few standard font sizes - so people can read them, not 
count the pages!
Comment 5 John Ha 2004-10-28 16:19:05 EDT
I understand your argument, and I apologize for any inconvenience. 
Our PDFs are built to conform to stringent publishing dimensions and
page counts; and our documentation toolchain conforms to those size
requirements, whether the PDF is for digital distribution or print
fulfillment.

There are ways to make the print output of the PDF file scale to
larger paper sizes and, thus, yield larger and more readable output.
For example, you can use the Adobe Acrobat Reader print dialog to
check the "Expand small pages to paper size" checkbox, which scales
and prints the PDF output to conform to your paper size.

If you are using a Linux distribution to print the PDF file, you can
use the following command to convert the pdf to a PostScript file that
expands the PDF dimensions to fit your print paper size:

pdftops -paper letter -expand rhel-ig-x8664-en.pdf

Then you can print the resulting Postscript document using lpr:

lpr rhel-ig-x8664-en.ps

Thanks again for your feedback. We will certainly add PDF size and
print issues to our agendas for next release.

Note You need to log in before you can comment on or make changes to this bug.