Bug 137277 - XFS filesystem is missing
Summary: XFS filesystem is missing
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 07:02 UTC by Simon Matter
Modified: 2015-01-04 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-28 20:51:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Simon Matter 2004-10-27 07:02:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001
Firefox/0.10.1

Description of problem:
XFS filesystem is missing in the kernel. There is simply no
alternative for large filesystems.

Version-Release number of selected component (if applicable):
kernel-2.6.8-1.528.2.10

How reproducible:
Always

Steps to Reproduce:
1. install RHEL4-Beta1
2. check for XFS in the kernel
3. check for xfsprogs
    

Actual Results:  XFS is not included in RHEL4-Beta1

Expected Results:  XFS is included in RHEL4-Beta1

Additional info:

I hope it's just a temporary lack of XFS in RHEL4. We really need it!

Comment 1 Tim Burke 2004-10-28 20:51:23 UTC
We are not including XFS in RHEL4. The reason being that there is not an
established business justification to warrant the dedicated developers it would
take to enable us to support it an enterprise responsible manner.


Note You need to log in before you can comment on or make changes to this bug.