Bug 137296 - RFE: Upgrade MySQL
RFE: Upgrade MySQL
Status: CLOSED DUPLICATE of bug 100517
Product: Fedora
Classification: Fedora
Component: mysql (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lane
David Lawrence
: FutureFeature
Depends On:
  Show dependency treegraph
Reported: 2004-10-27 07:02 EDT by Need Real Name
Modified: 2013-07-02 23:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 14:06:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2004-10-27 07:02:54 EDT
Cause of the new features of MySQL 4.1.7 a upgrade would be reasonable.
Comment 1 Tom Lane 2004-10-27 11:43:31 EDT
The difficulties with this are legal, not technical :-(

*** This bug has been marked as a duplicate of 100517 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:06:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.