Bug 13730 - /etc/sysconfig/harddisks is dangerous by default
/etc/sysconfig/harddisks is dangerous by default
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
: 14268 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-11 11:38 EDT by Tim Waugh
Modified: 2014-03-16 22:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-11 11:45:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-07-11 11:38:32 EDT
My Quantum Fireball EL2.3A gets 'stuck' when EIDE_32BIT mode is set to 1 or
3.  So I can't boot; not even in single user mode. The only way to recover
is to go in with rescue mode. :-(

Could we default EIDE_32BIT mode to off like the kernel does?
Comment 1 Trond Eivind Glomsrxd 2000-07-12 14:26:28 EDT
Turned it off.
Comment 2 Bill Nottingham 2000-07-19 11:37:20 EDT
*** Bug 14268 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.