Bug 137308 - hangs while retrieving message
Summary: hangs while retrieving message
Status: CLOSED DUPLICATE of bug 137524
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-10-27 13:52 UTC by Need Real Name
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-29 08:56:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2004-10-27 13:52:33 UTC
User-Agent:       
Build Identifier: 

Evolution constantly hangs with the status bar message "Retrieving message
<message id>".

I have to kill evolution (close doesn't do it, xkill is needed) and restart.

Reproducible: Always
Steps to Reproduce:
1. Use Connector to connect to a 2k3 Exchange server
2. Set it all up
3. Try moving some messages to different folders




Major feature broken.

Comment 1 Need Real Name 2004-10-29 08:56:19 UTC

*** This bug has been marked as a duplicate of 137524 ***


Note You need to log in before you can comment on or make changes to this bug.